<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012101211748002">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="Without sufficient financial aid, I face the risk of dropping out of UC Santa Cruz due to the lack of affordable housing."><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Reform financial aid for students so that housing is not an incredible burden | CalMatters"><meta property="og:description" content="Without sufficient financial aid, I face the risk of dropping out of UC Santa Cruz due to the lack of affordable housing."><meta property="og:url" content="https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/"><meta property="og:site_name" content="CalMatters"><meta property="article:publisher" content="https://www.facebook.com/calmatters/"><meta property="article:published_time" content="2021-01-29T13:30:00+00:00"><meta property="article:modified_time" content="2021-01-28T22:19:54+00:00"><meta property="og:image" content="https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?fit=2121%2C1079&amp;ssl=1"><meta property="og:image:width" content="2121"><meta property="og:image:height" content="1079"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CalMatters"><meta name="twitter:site" content="@CalMatters"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Guest Commentary"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="Site Kit by Google 1.24.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="CalMatters"><meta name="application-name" content="CalMatters"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"><meta name="generator" content="AMP Plugin v2.0.10; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/calmatters.org/wp-content/uploads/2019/07/cropped-cropped-calmatters-favicon.png?fit=270%2C270&amp;ssl=1"><title>Reform financial aid for students so that housing is not an incredible burden | CalMatters</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://calmatters.org/wp-content/uploads/2019/07/cropped-cropped-calmatters-favicon-32x32.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/calmatters.org/wp-content/uploads/2019/07/cropped-cropped-calmatters-favicon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/ogo6zpu.css" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://calmatters-newspack.newspackstaging.com/#organization","name":"CalMatters","url":"https://calmatters-newspack.newspackstaging.com/","sameAs":["https://www.facebook.com/calmatters/","https://www.instagram.com/calmatters/","https://www.linkedin.com/company/calmatters/","https://www.youtube.com/channel/UCNQv9nDu2_r5zbgtUQungeA","https://twitter.com/CalMatters"],"logo":{"@type":"ImageObject","@id":"https://calmatters-newspack.newspackstaging.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/calmatters.org/wp-content/uploads/2019/07/calmattersocial.png?fit=720%2C720&ssl=1","width":720,"height":720,"caption":"CalMatters"},"image":{"@id":"https://calmatters-newspack.newspackstaging.com/#logo"}},{"@type":"WebSite","@id":"https://calmatters-newspack.newspackstaging.com/#website","url":"https://calmatters-newspack.newspackstaging.com/","name":"CalMatters","description":"California, explained","publisher":{"@id":"https://calmatters-newspack.newspackstaging.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://calmatters-newspack.newspackstaging.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?fit=2121%2C1079&ssl=1","width":2121,"height":1079,"caption":"Illustration via iStock"},{"@type":"WebPage","@id":"https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/#webpage","url":"https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/","name":"Reform financial aid for students so that housing is not an incredible burden | CalMatters","isPartOf":{"@id":"https://calmatters-newspack.newspackstaging.com/#website"},"primaryImageOfPage":{"@id":"https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/#primaryimage"},"datePublished":"2021-01-29T13:30:00+00:00","dateModified":"2021-01-28T22:19:54+00:00","description":"Without sufficient financial aid, I face the risk of dropping out of UC Santa Cruz due to the lack of affordable housing.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/#article","isPartOf":{"@id":"https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/#webpage"},"author":{"@id":"https://calmatters-newspack.newspackstaging.com/#/schema/person/40ac87f20d9d3a8d691d2224c0c3d013"},"headline":"Reform financial aid for students so that housing is not an incredible burden","datePublished":"2021-01-29T13:30:00+00:00","dateModified":"2021-01-28T22:19:54+00:00","mainEntityOfPage":{"@id":"https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/#webpage"},"publisher":{"@id":"https://calmatters-newspack.newspackstaging.com/#organization"},"image":{"@id":"https://calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/#primaryimage"},"keywords":"college students,Commentary,Financial aid,higher ed,Higher Education,Homeless students,Housing,Housing Crisis,UC Santa Cruz,undergraduate students","articleSection":"Commentary,Higher Education,Housing,My Turn","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://calmatters.org/#organization"}},{"@type":"Person","@id":"https://calmatters-newspack.newspackstaging.com/#/schema/person/40ac87f20d9d3a8d691d2224c0c3d013","name":"Guest Commentary","image":{"@type":"ImageObject","@id":"https://calmatters-newspack.newspackstaging.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/33ab0d2459dbbb6757d4c1275baa8bc8?s=96&d=mm&r=g","caption":"Guest Commentary"}}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="CalMatters » Feed" href="https://calmatters.org/feed/"><link rel="alternate" type="application/rss+xml" title="CalMatters » Comments Feed" href="https://calmatters.org/comments/feed/"><link rel="https://api.w.org/" href="https://calmatters.org/wp-json/"><link rel="alternate" type="application/json" href="https://calmatters.org/wp-json/wp/v2/posts/164295"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calmatters.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calmatters.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://calmatters.org/?p=164295"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://calmatters.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalmatters.org%2Fcommentary%2Fmy-turn%2F2021%2F01%2Freform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden%2F"><link rel="alternate" type="text/xml+oembed" href="https://calmatters.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalmatters.org%2Fcommentary%2Fmy-turn%2F2021%2F01%2Freform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/calmatters.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_124513\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":true},{\"id\":\"id_122177\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6013393a48fda\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\"},\"6013394587e97\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\"}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"164295\",\"categories\":\"58,28,10,62\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://calmatters.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/calmatters.org/wp-content/uploads/2019/07/cropped-cropped-calmatters-favicon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.3 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/calmatters.org\/commentary\/my-turn\/2021\/01\/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden\/"},"headline":"Reform financial aid for students so that housing is not an incredible burden","url":"http:\/\/calmatters.org\/commentary\/my-turn\/2021\/01\/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden\/","thumbnailUrl":"https:\/\/i2.wp.com\/calmatters.org\/wp-content\/uploads\/2021\/01\/financial-aid.jpg?fit=1200%2C610&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/calmatters.org\/wp-content\/uploads\/2021\/01\/financial-aid.jpg?fit=1200%2C610&ssl=1"},"dateCreated":"2021-01-29T13:30:00Z","datePublished":"2021-01-29T13:30:00Z","dateModified":"2021-01-29T13:30:00Z","articleSection":"Higher Education","author":[{"@type":"Person","name":"Guest Commentary"}],"creator":["Guest Commentary"],"publisher":{"@type":"Organization","name":"CalMatters","logo":"https:\/\/calmatters.org\/wp-content\/uploads\/2019\/07\/calmatters-logo_2x.png"},"keywords":["college students","commentary","financial aid","higher ed","higher education","homeless students","housing","housing crisis","uc santa cruz","undergraduate students"]}
		</script><!-- END wp-parsely Plugin Version 2.3 --><link rel="apple-touch-icon" href="https://i1.wp.com/calmatters.org/wp-content/uploads/2019/07/cropped-cropped-calmatters-favicon.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-164295 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-highlight-menu has-sidebar has-featured-image single-featured-image-default has-large-featured-image tags-hidden">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-8695652030922577" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-121166" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-121166"><a href="https://calmatters.org/donate/">Donate</a></li>
<li id="menu-item-121167" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-121167"><a href="https://calmatters.org/subscribe-to-calmatters/">Subscribe</a></li>
<li id="menu-item-121168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121168"><a href="/about">About</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://calmatters.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-121161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121161"><a href="https://www.facebook.com/calmatters/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-121162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121162"><a href="https://www.instagram.com/calmatters/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-121163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121163"><a href="https://www.linkedin.com/company/calmatters/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-121164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121164"><a href="https://twitter.com/CalMatters"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-121165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121165"><a href="https://www.youtube.com/channel/UCNQv9nDu2_r5zbgtUQungeA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-121112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121112"><a href="https://calmatters.org/category/newsletters/whatmatters/">WhatMatters</a></li>
<li id="menu-item-121105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121105"><a href="https://calmatters.org/category/politics/" aria-haspopup="true" aria-expanded="false">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-143511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143511"><a href="https://calmatters.org/election-2020-guide/">2020 Voter Guide</a></li>
	<li id="menu-item-146002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146002"><a href="https://calmatters.org/category/politics/votebeat/">Votebeat</a></li>
	<li id="menu-item-121109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121109"><a href="https://calmatters.org/category/politics/california-election-2020/">Election 2020</a></li>
	<li id="menu-item-121111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121111"><a href="https://calmatters.org/category/politics/inside-california-capitol/">Inside the Capitol</a></li>
</ul>
</li>
<li id="menu-item-121458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121458"><a href="https://calmatters.org/category/justice/" aria-haspopup="true" aria-expanded="false">Justice</a>
<ul class="sub-menu">
	<li id="menu-item-141071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141071"><a href="https://calmatters.org/projects/california-divide/">California Divide</a></li>
	<li id="menu-item-121107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121107"><a href="https://calmatters.org/category/housing/">Housing</a></li>
	<li id="menu-item-121106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121106"><a href="https://calmatters.org/category/immigration/">Immigration</a></li>
	<li id="menu-item-121468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121468"><a href="https://calmatters.org/category/economy/labor/">Labor</a></li>
</ul>
</li>
<li id="menu-item-121113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121113"><a href="https://calmatters.org/category/economy/" aria-haspopup="true" aria-expanded="false">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-121115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121115"><a href="https://calmatters.org/category/economy/california-pension-crisis/">California’s Pension Crisis</a></li>
	<li id="menu-item-121116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121116"><a href="https://calmatters.org/category/economy/poverty/">Poverty</a></li>
</ul>
</li>
<li id="menu-item-121117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121117"><a href="https://calmatters.org/category/education/" aria-haspopup="true" aria-expanded="false">Education</a>
<ul class="sub-menu">
	<li id="menu-item-121118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121118"><a href="https://calmatters.org/projects/corona-on-campus/">Corona on Campus</a></li>
	<li id="menu-item-121119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121119"><a href="https://calmatters.org/category/education/disaster-days-school-closures-california-wildfire-guns-outage-flood/">Disaster Days</a></li>
	<li id="menu-item-121120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121120"><a href="https://calmatters.org/category/education/k-12-education/">K-12 Education</a></li>
	<li id="menu-item-121121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121121"><a href="https://calmatters.org/category/education/higher-education/">Higher Education</a></li>
</ul>
</li>
<li id="menu-item-121122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121122"><a href="https://calmatters.org/category/children-and-youth/">Children and Youth</a></li>
<li id="menu-item-121123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121123"><a href="https://calmatters.org/category/environment/" aria-haspopup="true" aria-expanded="false">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-121124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121124"><a href="https://calmatters.org/category/environment/building-efficiency/">Building Efficiency</a></li>
	<li id="menu-item-121129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121129"><a href="https://calmatters.org/category/environment/california-wildfires/">California Wildfires</a></li>
	<li id="menu-item-121125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121125"><a href="https://calmatters.org/category/environment/climate-change/">Climate Change</a></li>
	<li id="menu-item-121126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121126"><a href="https://calmatters.org/category/environment/frayed-wires/">Frayed Wires</a></li>
	<li id="menu-item-121127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121127"><a href="https://calmatters.org/category/environment/rising-seas/">Rising Seas</a></li>
	<li id="menu-item-121128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121128"><a href="https://calmatters.org/category/environment/water/">Water</a></li>
</ul>
</li>
<li id="menu-item-121130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121130"><a href="https://calmatters.org/category/health/" aria-haspopup="true" aria-expanded="false">Health</a>
<ul class="sub-menu">
	<li id="menu-item-121132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121132"><a href="https://calmatters.org/category/health/breakdown-mental-health/">Breakdown: Mental Health</a></li>
	<li id="menu-item-121131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121131"><a href="https://calmatters.org/category/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-121133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121133"><a href="https://calmatters.org/category/health/drug-costs/">Drug Costs</a></li>
	<li id="menu-item-121134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121134"><a href="https://calmatters.org/category/health/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-121135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-121135"><a href="https://calmatters.org/category/commentary/" aria-haspopup="true" aria-expanded="false">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-121136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121136"><a href="https://calmatters.org/category/commentary/dan-walters/">Dan Walters</a></li>
	<li id="menu-item-121137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121137"><a href="https://calmatters.org/category/commentary/my-turn/">My Turn</a></li>
	<li id="menu-item-121138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121138"><a href="https://calmatters.org/category/commentary/reader-reactions/">Reader Reactions</a></li>
</ul>
</li>
<li id="menu-item-121139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121139"><a href="https://calmatters.org/category/multimedia/" aria-haspopup="true" aria-expanded="false">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-121140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121140"><a href="https://calmatters.org/category/multimedia/explainers/">Explainers</a></li>
	<li id="menu-item-121141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121141"><a href="https://calmatters.org/category/multimedia/data-points/">Data Points</a></li>
	<li id="menu-item-121142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121142"><a href="https://calmatters.org/projects/force-of-law-police-shootings-podcast/">Force of Law</a></li>
	<li id="menu-item-121143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121143"><a href="https://calmatters.org/category/multimedia/podcasts/gimme-shelter/">Gimme Shelter</a></li>
	<li id="menu-item-144903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144903"><a href="https://calmatters.org/category/multimedia/podcasts/california-state-of-mind-show/">California State of Mind</a></li>
	<li id="menu-item-121144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121144"><a href="https://calmatters.org/category/multimedia/interactives/">Interactives</a></li>
	<li id="menu-item-121145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121145"><a href="https://calmatters.org/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-121146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121146"><a href="https://calmatters.org/category/events/">Events</a></li>
<li id="menu-item-121147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121147"><a href="https://checkout.fundjournalism.org/memberform?org_id=calmatters&amp;campaign=701f2000001DCNo">DONATE</a></li>
<li id="menu-item-121148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121148"><a href="https://calmatters.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li id="menu-item-121151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121151"><a href="https://calmatters.org/about/advisory-board/">Advisory Board</a></li>
	<li id="menu-item-121152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121152"><a href="https://calmatters.org/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-121149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121149"><a href="https://projects.calmatters.org/2019/california-dream/">California Dream Project</a></li>
	<li id="menu-item-121153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121153"><a href="https://calmatters.org/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-121150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121150"><a href="https://calmatters.org/category/inside-calmatters/">Inside CalMatters</a></li>
	<li id="menu-item-121155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121155"><a href="https://calmatters.org/institutional-membership/">Institutional Membership</a></li>
	<li id="menu-item-123094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123094"><a href="https://calmatters.org/about/internships/">Internships</a></li>
	<li id="menu-item-121154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121154"><a href="https://calmatters.org/about/jobs/">Jobs</a></li>
	<li id="menu-item-121156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121156"><a href="https://calmatters.org/about/distribution-partners/">Media partners</a></li>
	<li id="menu-item-121157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121157"><a href="https://calmatters.org/about/staff/">Meet Our Team</a></li>
	<li id="menu-item-121158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121158"><a href="https://calmatters.org/about/mission/">Mission</a></li>
	<li id="menu-item-121159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121159"><a href="https://calmatters.org/about/reports-financials/">Reports &amp; Financials</a></li>
	<li id="menu-item-121160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121160"><a href="https://calmatters.org/about/supporters/">Supporters</a></li>
</ul>
</li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121112"><a href="https://calmatters.org/category/newsletters/whatmatters/">WhatMatters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121105"><a href="https://calmatters.org/category/politics/" aria-haspopup="true" aria-expanded="false">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143511"><a href="https://calmatters.org/election-2020-guide/">2020 Voter Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146002"><a href="https://calmatters.org/category/politics/votebeat/">Votebeat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121109"><a href="https://calmatters.org/category/politics/california-election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121111"><a href="https://calmatters.org/category/politics/inside-california-capitol/">Inside the Capitol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121458"><a href="https://calmatters.org/category/justice/" aria-haspopup="true" aria-expanded="false">Justice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141071"><a href="https://calmatters.org/projects/california-divide/">California Divide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121107"><a href="https://calmatters.org/category/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121106"><a href="https://calmatters.org/category/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121468"><a href="https://calmatters.org/category/economy/labor/">Labor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121113"><a href="https://calmatters.org/category/economy/" aria-haspopup="true" aria-expanded="false">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121115"><a href="https://calmatters.org/category/economy/california-pension-crisis/">California’s Pension Crisis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121116"><a href="https://calmatters.org/category/economy/poverty/">Poverty</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121117"><a href="https://calmatters.org/category/education/" aria-haspopup="true" aria-expanded="false">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121118"><a href="https://calmatters.org/projects/corona-on-campus/">Corona on Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121119"><a href="https://calmatters.org/category/education/disaster-days-school-closures-california-wildfire-guns-outage-flood/">Disaster Days</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121120"><a href="https://calmatters.org/category/education/k-12-education/">K-12 Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121121"><a href="https://calmatters.org/category/education/higher-education/">Higher Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121122"><a href="https://calmatters.org/category/children-and-youth/">Children and Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121123"><a href="https://calmatters.org/category/environment/" aria-haspopup="true" aria-expanded="false">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121124"><a href="https://calmatters.org/category/environment/building-efficiency/">Building Efficiency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121129"><a href="https://calmatters.org/category/environment/california-wildfires/">California Wildfires</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121125"><a href="https://calmatters.org/category/environment/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121126"><a href="https://calmatters.org/category/environment/frayed-wires/">Frayed Wires</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121127"><a href="https://calmatters.org/category/environment/rising-seas/">Rising Seas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121128"><a href="https://calmatters.org/category/environment/water/">Water</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121130"><a href="https://calmatters.org/category/health/" aria-haspopup="true" aria-expanded="false">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121132"><a href="https://calmatters.org/category/health/breakdown-mental-health/">Breakdown: Mental Health</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121131"><a href="https://calmatters.org/category/health/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121133"><a href="https://calmatters.org/category/health/drug-costs/">Drug Costs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121134"><a href="https://calmatters.org/category/health/wellness/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-121135"><a href="https://calmatters.org/category/commentary/" aria-haspopup="true" aria-expanded="false">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121136"><a href="https://calmatters.org/category/commentary/dan-walters/">Dan Walters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121137"><a href="https://calmatters.org/category/commentary/my-turn/">My Turn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121138"><a href="https://calmatters.org/category/commentary/reader-reactions/">Reader Reactions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121139"><a href="https://calmatters.org/category/multimedia/" aria-haspopup="true" aria-expanded="false">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121140"><a href="https://calmatters.org/category/multimedia/explainers/">Explainers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121141"><a href="https://calmatters.org/category/multimedia/data-points/">Data Points</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121142"><a href="https://calmatters.org/projects/force-of-law-police-shootings-podcast/">Force of Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121143"><a href="https://calmatters.org/category/multimedia/podcasts/gimme-shelter/">Gimme Shelter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144903"><a href="https://calmatters.org/category/multimedia/podcasts/california-state-of-mind-show/">California State of Mind</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121144"><a href="https://calmatters.org/category/multimedia/interactives/">Interactives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121145"><a href="https://calmatters.org/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121146"><a href="https://calmatters.org/category/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121147"><a href="https://checkout.fundjournalism.org/memberform?org_id=calmatters&amp;campaign=701f2000001DCNo">DONATE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121148"><a href="https://calmatters.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121151"><a href="https://calmatters.org/about/advisory-board/">Advisory Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121152"><a href="https://calmatters.org/about/board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121149"><a href="https://projects.calmatters.org/2019/california-dream/">California Dream Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121153"><a href="https://calmatters.org/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121150"><a href="https://calmatters.org/category/inside-calmatters/">Inside CalMatters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121155"><a href="https://calmatters.org/institutional-membership/">Institutional Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123094"><a href="https://calmatters.org/about/internships/">Internships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121154"><a href="https://calmatters.org/about/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121156"><a href="https://calmatters.org/about/distribution-partners/">Media partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121157"><a href="https://calmatters.org/about/staff/">Meet Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121158"><a href="https://calmatters.org/about/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121159"><a href="https://calmatters.org/about/reports-financials/">Reports &amp; Financials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121160"><a href="https://calmatters.org/about/supporters/">Supporters</a></li>
</ul>
</li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
		<a href="https://calmatters.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="488" height="82" src="https://i0.wp.com/calmatters.org/wp-content/uploads/2019/07/calmatters-logo_2x.png?fit=488%2C82&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="CalMatters" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgyJyB3aWR0aD0nNDg4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="488" height="82" src="https://i0.wp.com/calmatters.org/wp-content/uploads/2019/07/calmatters-logo_2x.png?fit=488%2C82&amp;ssl=1" class="custom-logo" alt="CalMatters"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://calmatters.org/" rel="home">CalMatters</a></p>
					
						<p class="site-description">
					California, explained				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://calmatters.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-trending" class="menu"><li><span class="menu-label">Trending</span></li><li id="menu-item-149485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149485"><a href="https://calmatters.org/economy/2021/01/california-policy-politics-a-primer/">California Policy Primer</a></li>
<li id="menu-item-121169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121169"><a href="https://calmatters.org/health/coronavirus/2020/03/california-coronavirus-by-the-numbers-cases-testing-masks-hospital-beds/">Coronavirus Tracker</a></li>
<li id="menu-item-163454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163454"><a href="https://calmatters.org/health/coronavirus/2020/12/covid-california-2020-stories/">Covid Stories</a></li>
<li id="menu-item-163455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163455"><a href="https://calmatters.org/staying-sheltered/">Staying Sheltered</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-commentary category-higher-education category-housing category-my-turn tag-college-students tag-commentary tag-financial-aid tag-higher-ed tag-higher-education tag-homeless-students tag-housing tag-housing-crisis tag-uc-santa-cruz tag-undergraduate-students">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://calmatters.org/category/commentary/my-turn/" rel="category tag">My Turn</a></span>			<h1 class="entry-title ">
			Reform financial aid for students so that housing is not an incredible burden		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img src="https://secure.gravatar.com/avatar/33ab0d2459dbbb6757d4c1275baa8bc8?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://secure.gravatar.com/avatar/33ab0d2459dbbb6757d4c1275baa8bc8?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://calmatters.org/author/guest-commentary/">Guest Commentary</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published updated" datetime="2021-01-29T05:30:00-08:00">January 29, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="610" src="https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?fit=1200%2C610&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="financial aid" srcset="https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?w=2121&amp;ssl=1 2121w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=300%2C153&amp;ssl=1 300w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=1024%2C521&amp;ssl=1 1024w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=768%2C391&amp;ssl=1 768w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=1536%2C781&amp;ssl=1 1536w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=2048%2C1042&amp;ssl=1 2048w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=1200%2C610&amp;ssl=1 1200w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=1568%2C798&amp;ssl=1 1568w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYxMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="610" src="https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?fit=1200%2C610&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="financial aid" loading="lazy" srcset="https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?w=2121&amp;ssl=1 2121w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=300%2C153&amp;ssl=1 300w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=1024%2C521&amp;ssl=1 1024w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=768%2C391&amp;ssl=1 768w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=1536%2C781&amp;ssl=1 1536w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=2048%2C1042&amp;ssl=1 2048w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=1200%2C610&amp;ssl=1 1200w, https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/financial-aid.jpg?resize=1568%2C798&amp;ssl=1 1568w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Illustration via iStock</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					
<article id="post-164295" class="post-164295 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-higher-education category-housing category-my-turn tag-college-students tag-commentary tag-financial-aid tag-higher-ed tag-higher-education tag-homeless-students tag-housing tag-housing-crisis tag-uc-santa-cruz tag-undergraduate-students entry">
	<div class="entry-content">

		
				
		<div class="wp-block-group has-light-gray-background-color has-background calmatters-summary">
			<div class="wp-block-group__inner-container">
				
				<p class="has-small-font-size calmatters-summary-heading"><strong>In summary</strong></p>
				

				
				<p class="calmatters-summary-content">Without sufficient financial aid, I face the risk of dropping out of UC Santa Cruz due to the lack of affordable housing. </p>
				
			</div>
		</div>
		
		
<div class="wp-block-organic-profile-block"><div class="organic-profile-image amp-wp-a1d649c" data-amp-original-style="background-image:url(https://calmatters.org/wp-content/uploads/2021/01/Ruby-Portillo.jpg)"><figure class="wp-image-164296"><amp-img src="https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/Ruby-Portillo.jpg?w=780&amp;ssl=1" alt="Profile Image" width="590" height="591" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU5MScgd2lkdGg9JzU5MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/calmatters.org/wp-content/uploads/2021/01/Ruby-Portillo.jpg?w=780&amp;ssl=1" alt="Profile Image" width="590" height="591" class=""></noscript></amp-img></figure></div><div class="organic-profile-content amp-wp-13076d9" data-amp-original-style="text-align:center"><h3>By Ruby Portillo, Special to CalMatters</h3><h5></h5><p class="organic-profile-bio"><em>Ruby Portillo is a student at UC Santa Cruz and a uAspire Student Advocacy Fellow, ruportil@ucsc.edu.</em></p><div class="organic-profile-social"></div></div></div>



<p>Housing is so expensive in Santa Cruz County that the possibility of homelessness is a genuine fear for me and some of my fellow students at the University of California, Santa Cruz. </p>


<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/calmatters.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox1858758835","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_124513","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_124513" amp-access-hide class=" newspack-inline-popup   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="lightbox1858758835" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
												
<div class="wp-block-group newspack-pattern donation__style-2"><div class="wp-block-group__inner-container">
<h2 class="has-text-align-center" id="h-support-nonprofit-journalism-in-california"><strong>Support nonprofit journalism in California</strong></h2>



<div class="wp-block-columns">
<div class="wp-block-column amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<p>We rely on your generous support to cover the stories that matter most to you. If you find our work valuable in these difficult times, please support our journalism.</p>
</div>



<div class="wp-block-column amp-wp-86a7827" data-amp-original-style="flex-basis:66.66%">		<div class="wp-block-newspack-blocks-donate wpbnbd tiered">
			<form method="get" action="//calmatters.org/commentary/my-turn/2021/01/reform-financial-aid-for-students-so-that-housing-is-not-an-incredible-burden/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="once" id="newspack-donate-once-60000" name="donation_frequency">
								<label for="newspack-donate-once-60000" class="donation-frequency-label freq-label">
									One-time								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-60000-0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-60000-0">
												$120											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="180" id="newspack-tier-once-60000-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-once-60000-1">
												$180											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="300" id="newspack-tier-once-60000-2">
											<label class="tier-select-label tier-label" for="newspack-tier-once-60000-2">
												$300											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-60000-other">
										<label class="tier-select-label tier-label" for="newspack-tier-once-60000-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-once-60000-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_once_other" value="180" id="newspack-tier-once-60000-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="month" id="newspack-donate-month-60000" name="donation_frequency" checked>
								<label for="newspack-donate-month-60000" class="donation-frequency-label freq-label">
									Monthly								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-60000-0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-60000-0">
												$10											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-60000-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-month-60000-1">
												$15											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="25" id="newspack-tier-month-60000-2">
											<label class="tier-select-label tier-label" for="newspack-tier-month-60000-2">
												$25											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-60000-other">
										<label class="tier-select-label tier-label" for="newspack-tier-month-60000-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-month-60000-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_month_other" value="15" id="newspack-tier-month-60000-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="year" id="newspack-donate-year-60000" name="donation_frequency">
								<label for="newspack-donate-year-60000" class="donation-frequency-label freq-label">
									Annually								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-60000-0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-60000-0">
												$120											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="180" id="newspack-tier-year-60000-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-year-60000-1">
												$180											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="300" id="newspack-tier-year-60000-2">
											<label class="tier-select-label tier-label" for="newspack-tier-year-60000-2">
												$300											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-60000-other">
										<label class="tier-select-label tier-label" for="newspack-tier-year-60000-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-year-60000-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_year_other" value="180" id="newspack-tier-year-60000-other-input">
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
				<p class="wp-block-newspack-blocks-donate__thanks thanks">
					Your contribution is appreciated.				</p>
				<button type="submit">
					Donate				</button>
									<input type="hidden" name="campaign" value="7015w000001IGli">
							</form>
		</div>
		</div>
</div>



<p></p>
</div></div>
											<form class="popup-not-interested-form popup-action-form align-center" method="POST" action-xhr="https://calmatters.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
									<input name="popup_id" type="hidden" value="id_124513">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox1858758835.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
					</form>
							</amp-layout>
		</aside>

<p>Without accurate cost of living estimates and sufficient financial aid, I face the risk of dropping out of school due to the lack of affordable housing. As a student at UC Santa Cruz, I’ve often struggled to afford basic needs, such as housing, because of the overwhelming amount of financial responsibility that I have on top of all of my school expenses. </p><aside class="scaip scaip-1    "></aside>



<p>I am a first-generation college student and housing insecurity has added substantial stress on top of the pressure of figuring out college on my own. I have taken out the maximum amount of student loans every quarter since I started, and I still end up with very little to no money for basic needs once I have paid for all of my course materials and other student fees. </p>



<p>I am grateful to have found a community with other students on campus fighting against housing insecurity. There has been a movement, started by graduate students, to fight for a cost of living adjustment. In this community are first-generation college students, people with disabilities, mothers, and so many more beautiful people. Our goal is to be able to afford our monthly rent without having to resort to skipping meals. </p>



<p>Did you know that UC students are <a href="https://housing.uci.edu/apply/Guarantees.html">only guaranteed housing for their first two years as undergraduate students</a>? This matters because housing costs are so high in Santa Cruz that it is quite common for students to skip meals in order to save enough money for monthly rent. </p><aside class="scaip scaip-2    "></aside>


<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/calmatters.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox916343535","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_122177","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#lightbox916343535 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_122177","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_122177" amp-access-hide class=" newspack-inline-popup  newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="lightbox916343535" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
												
<p data-amp-original-style="font-size:24px" class="amp-wp-fcc53cb">Keep tabs on the latest California policy and politics news</p>


<amp-layout id="wp-block-jetpack-mailchimp-601426b2b0fc4" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="163013142">
		<div class="components-placeholder">
			<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/163013142/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
				<p>
					<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
				</p>
									<input name="interests[b8e5cd1b3e]" type="hidden" class="mc-submit-param" value="1">
													<input name="merge_fields[inline]" type="hidden" class="mc-submit-param" value="inline">
								
<div class="wp-block-jetpack-button"><button class="wp-block-button__link has-text-color has-dark-gray-color has-background has-primary-background-color" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Subscribe</button></div>
				<p id="wp-block-jetpack-mailchimp_consent-text">
					By clicking subscribe, you agree to share your email address with CalMatters to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.				</p>

				
					<div submit-success>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
								Success! You're on the list.							</div>
						</template>
					</div>
					<div submit-error>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
								Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.							</div>
						</template>
					</div>
					<div submitting>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
								Processing…							</div>
						</template>
					</div>

				
			</form>
					</div>
	</div>
	</amp-layout>


<p></p>
											<form class="popup-not-interested-form popup-action-form align-center" method="POST" action-xhr="https://calmatters.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
									<input name="popup_id" type="hidden" value="id_122177">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox916343535.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
					</form>
							</amp-layout>
		</aside>
				<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha ts-3 is-style-borders" style="">
			<div data-posts data-current-post-id="164295">
									<h2 class="article-section-title">
						<span>RELATED ARTICLE</span>
					</h2>
								
	<article data-post-id="51291" class="tag-affordable-housing tag-cadream tag-california-state-university tag-college-affordability tag-education tag-higher-education tag-university-of-california category-california-dream category-education category-housing category-the-high-cost-of-housing type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://calmatters.org/education/2018/06/housing-costs-more-than-tuition-are-crushing-californias-low-income-college-students/" rel="bookmark">Housing costs — more than tuition — are crushing California’s low-income college students</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				


<p>Santa Cruz County is in the midst of a housing crisis. The cost of living index in Santa Cruz is nearly<a href="https://www.bestplaces.net/cost_of_living/city/california/santa_cruz"> 40% higher</a> than the national average. This is one of the reasons Santa Cruz County had a <a href="https://www.bestplaces.net/cost_of_living/city/california/santa_cruz">10% increase</a> in the amount of people who were homeless in 2019. An informal survey conducted in 2016 showed that <a href="https://www.santacruzsentinel.com/2019/04/20/snail-movement-homeless-ucsc-students-call-for-overnight-parking-and-administrators-are-listening/">16% of the student population</a> at UC Santa Cruz was homeless or living without secure housing – that’s 8 out of every 50 students. </p>



<p>Lowering the cost of on-campus housing at UC Santa Cruz could help lower the cost of housing in the surrounding area, making rent more affordable for students and community members. Increasing the amount of financial aid to reflect an accurate cost of living adjustment would help students afford housing without sacrificing other basic needs.</p>



<p>It doesn’t seem like the higher education system takes into account students who are responsible for all their financial needs. These students are often overlooked with a system that assumes parents provide their financial support. It is unjust that students are obligated to report their parents’ income on financial aid applications, when many of us cannot rely on a single dollar of their income.</p>



<p>If I were a college president I would fight to reform financial aid so that housing is not an incredible burden on students.<em> </em>Financial aid should not take parents’ income into account if a student is not receiving financial support from them. Loans should be counted separate from grant aid that does not need to be repaid. </p>



<p>These reforms may even convince more individuals, especially historically marginalized groups, to pursue higher education without fear of being responsible for an overwhelming amount of debt. Perhaps financial aid worked for students when it was first created, but now it is in need of reform. Students deserve better. </p>
<section id="custom_html-10" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wp-block-group alignwide has-light-gray-background-color has-background calmatters-after-article">
    <div class="wp-block-group__inner-container">
        <p class="has-small-font-size calmatters-after-article-heading"><strong>We want to hear from you</strong></p>
        <p class="has-normal-font-size">
            Want to submit a guest commentary or reaction to an article we wrote? You can find our <a href="https://calmatters.org/submission-guidelines/">submission guidelines here</a>. Please contact Gary Reed with any commentary questions: <a href="mailto:gary@calmatters.org" target="_blank" rel="noopener">gary@calmatters.org</a>, <a href="tel:9162016281" target="_blank" rel="noopener">(916) 234-3081</a>.
        </p>
    </div>
</div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://calmatters.org/tag/college-students/" rel="tag">college students</a><span class="sep">, </span><a href="https://calmatters.org/tag/commentary/" rel="tag">Commentary</a><span class="sep">, </span><a href="https://calmatters.org/tag/financial-aid/" rel="tag">Financial aid</a><span class="sep">, </span><a href="https://calmatters.org/tag/higher-ed/" rel="tag">higher ed</a><span class="sep">, </span><a href="https://calmatters.org/tag/higher-education/" rel="tag">Higher Education</a><span class="sep">, </span><a href="https://calmatters.org/tag/homeless-students/" rel="tag">Homeless students</a><span class="sep">, </span><a href="https://calmatters.org/tag/housing/" rel="tag">Housing</a><span class="sep">, </span><a href="https://calmatters.org/tag/housing-crisis/" rel="tag">Housing Crisis</a><span class="sep">, </span><a href="https://calmatters.org/tag/uc-santa-cruz/" rel="tag">UC Santa Cruz</a><span class="sep">, </span><a href="https://calmatters.org/tag/undergraduate-students/" rel="tag">undergraduate students</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 CalMatters.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://calmatters.org/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121161"><a href="https://www.facebook.com/calmatters/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121162"><a href="https://www.instagram.com/calmatters/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121163"><a href="https://www.linkedin.com/company/calmatters/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121164"><a href="https://twitter.com/CalMatters"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121165"><a href="https://www.youtube.com/channel/UCNQv9nDu2_r5zbgtUQungeA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 51291, 164295 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://calmatters.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=164295&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension10"},{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension1"},{"role":"word_count","option":{"value":"word_count","label":"Word count"},"gaID":"ga:dimension11"},{"role":"publish_date","option":{"value":"publish_date","label":"Publish date"},"gaID":"ga:dimension3"},{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension14"},{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension12"},{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension13"}]&amp;custom_dimensions_existing_values={"dimension10":"my-turn","dimension1":"Guest Commentary","dimension11":595,"dimension3":"2021-01-29 05:30"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->
		<amp-install-serviceworker src="https://calmatters.org/wp.serviceworker" data-iframe-src="https://calmatters.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">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</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"calmatters.org"}}</script></amp-analytics>








































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}},"requests":{"event":"https:\/\/calmatters.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/segmentation\/index.php"}}				</script>
			</amp-analytics>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">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</script></amp-analytics>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.3.2&amp;blog=163013142&amp;post=164295&amp;tz=-8&amp;srv=calmatters.org&amp;host=calmatters.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 2 seconds ago
	generated in 0.717 seconds
	served from batcache in 0.002 seconds
	expires in 298 seconds
-->
